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This	 tutorial	 is	 designed	 to	 introduce	molecular	 dynamics	 calculations	 using	MOE.	 	 This	
tutorial	 covers	 basics	 of	 building	 molecules,	 visualizing	 atoms,	 measuring	 geometric	
characteristics,	preparing	and	performing	minimization	in	gas	phase	and	with	a	solvent,	in	
the	protein	environment,	and	performing	dihedral	energy	calculations.		

The	system	of	interest	is	a	model	of	the	chromophore	of	the	green	fluorescent	protein.		

Green	 fluorescent	 protein	 (GFP),	 found	 in	 the	 jellyfish	 Aequorea	 Victoria,	 is	 a	 highly	
versatile	 photoactive	 protein	widely	 used	 in	molecular	 and	 cell	 biology	 and	 in	medicine.	
The	Nobel	Prize	in	Chemistry	2008	was	awarded	to	Osamu	Shimomura,	Martin	Chalfie,	and	
Roger	 Y.	 Tsien	 "for	 the	 discovery	 and	 development	 of	 the	 green	 fluorescent	 protein,	 GFP".	
(http://nobelprize.org/nobel_prizes/chemistry/laureates/2008/)	

Estimated	time	to	complete	this	tutorial	is	1.5	hr.	

Outline:	I)	Prepare,	solvate,	and	minimize	the	GFP	chromophore;	measure	the	bridge	
dihedral	angles;	II)	Download	crystal	structure	of	GFP	and	minimize	it;	measure	the	
bridge	dihedral	angles.	

1.	Software	

VizLab:		MOE,	text	editor,	graphing	software	of	your	choice.	
This	tutorial	is	written	to	be	completed	with	iMac	computers	of	the	VizLab.	Small	
modifications	might	be	needed	when	used	on	other	computers.	

2.	Starting	MOE	

Open	Terminal	window	from	the	Dock.	

Make	new	directory	for	current	tutorial:	

>mkdir	moe-tutorial-md-1	

Go	to	the	newly	made	directory:	

>cd	moe-tutorial-md-1	

Start	MOE:	
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>moe	

(This	command	is	alias	for	/Applications/moe2011/bin/moe	or	a	newer	version)	

The	main	window	of	MOE	will	appear	(may	look	a	bit	different	for	new	version):	

	

3.	Build	GFP	chromophore	using	MOE	

Open	Builder:	click	on	Builder	button	in	the	middle	of	the	panel	on	the	right.	Builder’s	
window	will	open:	
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Build	a	model	GFP	chromophore	-	neutral	p-hydroxybenzylidene-imidazolinone	(HBI).	

You	have	a	couple	of	choices	to	prepare	the	chromophore:	1)	The	fastest.	Copy	from	the	
authors	directory	two	files	(chromophore	and	the	protein):	

> cp /mnt/people/pogorelo/teaching/biophyscamp/moe_gfp/*pdb .	

2)	to	download	GFP	structure	from	the	PDB	database	(PDB	ID:	1ema)	into,	say	VMD	and	
save	the	chrophomore	to	be	loaded	to	MOE.	This	step	was	done	for	you	and	you	can	use	the	
pdb	provided	on	the	class	website.	Save	the	file	gfp-cro-1ema-protonated.pdb	to	your	
tutorial	directory.	Also	save	the	1EMA.pdb	file	of	the	complete	GFP.	

3)	Build	yourself	the	chromophore	structure	using	MOW	Builder.	Start	by	clinking	the	
benzene	ring	button	in	the	Builder.	A	ring,	capped	with	hydrogen	atoms	will	appear.	Note:	
one	atom	is	selected	(colored	pink).	To	chose	representation	you	like:	click	anywhere	on	
the	black	background	(notice	the	pink	sphere	was	removed)	and	draw	a	rectangle	about	all	
atoms	(they	turn	pink)	then	go	to	the	top	Menu:	Render->	Atoms->	select	icon	of	choice.	
TIP:	Rotate	molecule	using	the	soccer	ball	in	the	lower	right	corner.	TIP:	translate	click	o	
the	little	“R”	button	next	to	the	soccer	ball	to	turn	it	into	a	“T”.	

	

Now	modify	this	starting	structure:	Click	on	hydrogen	(it	turns	pink)->	Click	on	needed	
button	on	the	Builder	window.	Proceed	in	the	order	of	your	choosing	until	you	received	the	
final	HBI	structure	(note:	one	can	use	the	single	and	double	bonds	buttons	in	the	Builder):	
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Save	the	structure:	File->	Save.	Select	.moe	format:	hbi.moe	

Inspect	the	newly	build	structure:	is	it	planar?	Are	hydrogen	atoms	in	the	plane?		

Measure	and	record	the	two	dihedral	angles	of	the	bridge	(P-	closer	to	the	benzene	ring	
and	I	–	closer	to	the	imidazole	ring	):	Click	Measure	button	in	the	middle	of	the	right	pane.	

Note	a	new	button	appeared	
under	File	in	the	left	top	corner.	
Select	Measure:	dihedral	and	
start	selecting	atoms.	Note	that	
there	more	than	one	way	to	
select	the	same	dihedral	angle.	
As	one	need	4	atoms	where	the	
middle	two	atoms	form	the	
rotation	axis,	atoms	1	and	4	can	
be	any	other	connected	atoms.		
Here	is	how	MOE	main	window	
look	after	selecting	first	three	
atoms	(figure	on	the	left).		

Record	the	values.		Now	perform	
initial	in	vacuum	minimization	

by	pressing	the	Minimize	button.	Measure	the	two	dihedral	angels	and	record	the	values.	
Did	they	change?	Why?	

We	will	plot	dihedral	energy	as	a	function	of	angle	for	P-	and	I-angles.	
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Compute->Conformations->Dihedral	Energy	Plot.	

Note:	a	number	of	minima	exist.	

Once	the	recorded	values	are	displayed	on	the	structure	it	can	be	removed:	click	Measure	-
>	Remove	All.	

4.	MOE	minimization	of	HBI	in	gas	phase	

Note:	the	following	list	will	be	used	almost	every	time	when	you	need	to	set	up	a	simulation	

Step	1:	Select	the	force	field:	Click	the	MMFF94x	button	in	the	lower	left	corner.	

Select	MMFF94x:	ForceField->Load->	MMFF94x	

Select	gas	phase	simulation:	Solvation->Gas	Phase	

Increase	cutoffs:	from	8/10	Å	to	10/12	Å.	The	resulting	Potential	Setup	window:	

	 	

Note:	which	force	field	components	are	enabled?	What	is	the	role	of	dielectric	constant	in	
the	setup?		

Note:	Hydrogen	atoms	are	missing	and	need	to	be	added.	Click	the	Fix	Hydrogens	button	
and	check	that	the	atoms	were	added	by	clicking	Show->	All	Atoms.	Partial	charges	need	to	
be	calculated.	Click	Apply	if	the	Fix	Charges	button	highlighted.	
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Step	2:	calculate	charges.	Compute->	Partial	Charges.	Select	MMFF94	force	field:	

	

Click	OK.		

Display	calculated	charges:	Render->Atoms->Charges.	Inspect	the	calculated	charges	
(symmetry,	hydrogen	atoms	vs.	heavy	atoms).	

Step	3:	Minimization.	

First	observe	current	energy:	GizMOE->Energy.	Reflect	on	the	value:	is	conformation	
stable?	Why?	Record	the	value.	

Set	up	minimization:	Compute->	Energy	Minimize.	Select	MMFF94x	force	field.	Change	
gradient	to	0.0001	(What	this	value	reflects?):	

	

Click	OK.	

Record	the	total	energy	and	contributing	terms:	Compute->	Potential	Energy.	

Save	your	results	as	hbi-min-gas.moe.	

Reflect:	is	the	new	conformation	more	stable	with	respect	to	the	initial	one?	How	each	term	
contributes	to	the	stability?	

Repeat	minimization	with	0.000001	gradient.	Did	the	energy	change?	

Measure	P-	and	I-	dihedral	angles	now.	How	they	changed	with	respect	to	the	initial	
structure?	Why?	
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Calculated	all	components	that	contribute	to	the	potential	energy:	Compute->Potential	
Energy.	Which	two	components	contribute	the	largest	positive	values?	The	values	will	be	
shown	briefly	in	the	main	window.	Feel	free	to	repeat	the	calculation	if	needed.	

Review	and	summarize	the	steps	we	followed	for	minimization:	we	will	need	them	often.	

5.	MOE	minimization	of	HBI	in	water	solution	

Now	we	will	study	how	presence	of	explicit	water	molecules	changes	the	minimized	
conformation.	

Step	1:	add	solvent	

Close	any	molecules	you	might	have	open	in	the	main	window.	

Load	the	initial	HBI	structure	we	made	(prior	to	minimization	in	gas	phase).	

Add	water:	Edit->Build->Solvate.	Mode:	Droplet.	Increase	solvent	margin	to	10Å:	

	

Click	OK.	Inspect	the	system.	Hint:	use	the	wheel	of	the	mouse	to	zoom	out.	
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Step	2:	minimize	the	solvated	system	using	the	protocol:	potential	setup	as	before,	select	
“Gas	Phase”	(since	water	is	explicit),	calculate	partial	charges,	and	minimize	with	set	
gradient	to	0.01.	

Hint:	you	can	hide	water	molecules	during	minimization	to	simplify	view:		
Render->Hide->Solvent	

Note:	to	view	how	dihedral	angles	change	during	minimization	select	the	two	angles	
(please	make	sure	the	Measure:	dihedral	button	is	visible	below	the	File	button	on	top	of	
the	main	window.	

Save	as	hbi-min-water.moe	

Step	3:	analysis	

Record	the	total	energy	and	contributing	components	

Measure	P-	and	I-	dihedral	angles.	Are	the	values	different	from	the	initial	and	from	the	
values	after	minimization	in	gas	phase?	Did	both	angles	changed?	Why?	

6.		Dihedral	angles	in	solution.	

We	will	plot	dihedral	energy	as	a	function	of	angle	for	P-	and	I-angles.	

Compute->Conformations->Dihedral	Energy	Plot.	

Hint:	if	an	error	is	made	during	selection	press	Esc	and	start	again.	
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HBI	in	water:	plot	P-/I-	angles	and	observe	changes	in	energy	as	the	angles	change.	

Compare	the	number	of	minima	to	the		Dihedral	Energy	Plot	for	the	initial	structure.	

Reflect	on	role	of	water	and	stable	conformation	of	the	GFP	chromophore.	

What	role,	do	you	think,	the	GFP	protein	backbone	plays?	Hint:	in	order	to	be	active	GFP	
chromophore	has	to	be	planar.	

7.		Minimization	of	HBI	in	the	native	environment	for	the	GFP	

Close	all	existing	molecules	in	MOE.	(File	->	Close)	

Load	GFP	coordinate	file	(1EMA.pdb)	from	the	class	website	or	(gfp.pdb)	that	you	have	
saved	in	the	tutorial	directory.	

Step	1:	Explore	the	structure	of	the	GFP.	

Hit	Ribbon	button	in	the	lower	right	corner	and	select	the	Oval	button.	Now	the	GFP	
secondary	structure	is	shown	in	the	ribbon	representation.	To	simplify	the	view	remove	
representation	of	backbone	and	side	chains	by	selecting	“X”	in	Ribbon	->	Atoms	for	
BB/SC/H-C/H-X.	

	

Observe:	central	location	of	the	chromophore,	type	of	the	secondary	structure	of	the	GFP	
backbone.	
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Questions:		

Is	the	chromophore	planar?	
What	do	the	small	red	spheres	represent?		
(Hint:	this	is	a	crystal	structure	of	fairly	high	resolution)?	
Why	no	hydrogens	are	present?	

Step	2:	Quick	look	on	sequence.	

Press	the	SEQ	button	in	the	upper	right	corner.	This	opens	the	sequence	viewer.		Locate	the	
chromophore	as	residue	65	(CRO)	and	observe	crystallographic	water	molecules.	

Note:	there	is	another	way	to	display	the	chomophore:	select	CRO	in	the	Sequence	Editor	
and	Selection->Atoms->Isolate	Atoms	of	Selected	Residue.	

When	done	close	the	Sequence	Editor.	

Step	3:		 Minimization	

Add	hydrogen	atoms:	Edit->	Hydrogens->Add	Hydrogens	

Minimize	the	solvated	system	using	the	protocol:	potential	setup	as	before,	select	“Gas	
Phase”,	calculate	partial	charges,	and	minimize	with	set	gradient	to	0.05.	

Note:	after	clicking	OK,	warning	regarding	unparametrized	atom	types	will	be	displayed.	
Select	NO	for	now.	Investigate	this	further.	In	the	Energy	Minimize	window	click	the	
Forcefield	button.	In	the	Potential	Setup	window	select	Parameters	and	click	Display	
Missing	Parameters	Only.		
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Questions:	which	parameters	are	missing?	Where	these	atoms	are	located?	(Hint:	use	the	
Sequence	Editor).	Select	MSE	(residue	78)	and	the	chromophore	(residue	65).	Is	MSE	close	
to	the	chromophore?	Check	also	at	www.pdb.org:	find	1ema	and	see	what	is	MSE.	

Since	the	missing	parameters	correspond	to	few	atoms	that	are	far	away	from	the	
chromophore	we	will	proceed	as	is.	Note:	for	a	proper	simulation	one	would	need	either	to	
develop	missing	parameters	(this	is	beyond	the	scope	of	this	tutorial)	or	mutate	the	
modified	amino	acid	to	its	natural	form.	

Run	the	minimization.	It	will	take	few	minutes.		

Step	3:		 Analysis	

Measure	P-	and	I-	dihedral	angles.	Are	the	values	different	from	the	initial	and	from	the	
values	after	minimization	in	gas	phase	and	in	the	water?	Did	both	angles	changed?	Why?	

Plot	dihedral	energy	as	a	function	of	angle	for	P-	and	I-angles	and	compare	the	graphs	
received	for	minimizations	in	the	gas	phase	and	in	water.	Reflect	on	the	differences	and	
similarities.	

7.	Summary	

This	tutorial	covered	basics	of	building	molecules,	visualizing	atoms,	measuring	geometric	
characteristics,	preparing	and	performing	minimization	in	gas	phase	and	with	solvent,	in	
the	protein	environment,	and	performing	dihedral	energy	calculations.	We	also	able	to	
demonstrate	that	the	GFP	chromophore	remains	planar	in	the	protein	environment	while	
twists	in	water.	

8.	Contact	

If	you	found	errors/typos	or	have	suggestions	or	comments	on	material	in	this	tutorial	
please	contact	us.	
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